"The group or resource is not in the correct state..." on Windows 8 trying to activate Windows Defender after installing Malwarebytes Antimalware and Spybot

Date Published: 05/16/2013 11:14 AM
Author:

Hello everyone. I recently bought a new laptop (Lenovo Ideapad Y580) with Windows 8 64 bit. It came with a pre-installed McAfee Internet security trial which I removed (both through the normal de-install function from Windows and with the McAfee Removal Tool). Afterwards I installed Spybot Search & Destroy and Malwarebytes Antimalware. I intended to use these in combination with the Windows Defender for live monitoring. Unfortunately, I cannot activate Windows Defender. I get the following error message:

"The group or resource is not in the correct state to perform the requested operation."

Google suggests this might be because of one programme quarantining files of the Defender... or something. How would I go about solving the issue? Remove Spybot and Malwarebytes again, activate Windows Defender, and then re-install the previous two?

Thanks in advance to everyone who takes the time to help me.

submitted by SPRM
[link] [comment]
View full answer on Reddit - Techsupport

View Local Answers...

Can't find the answer to this question?

No answers yet.

Can you answer this question?

"The group or resource is not in the correct state..." on Windows 8 trying to activate Windows Defender after installing Malwarebytes Antimalware and Spybot

  • Your Nickname
  • Your Answer

  • Enter the code below to prove you are human